Elmbrook School District site down | INC0671218

Incident Report for WiscNet

Monitoring

Greetings,

Thank you for your patience. NOC will resolve this ticket.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 02, 2025 - 12:48 CDT

Update

Acknowledged. Thank you for the update.
Posted Sep 30, 2025 - 11:19 CDT

Update

Greetings,

Thank you for your reply, NOC will hold this ticket pending your update. Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 30, 2025 - 10:40 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 30, 2025 - 09:33 CDT
This incident affects: City of Brookfield and Elmbrook School District.