CESA 1 - Device Down - 2196670

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 13:04 CST

Update

Hello,

The outage impacting this site has been resolved and we are seeing traffic again as of about 4 PM on 1/27.
Posted Jan 28, 2026 - 13:00 CST

Update

Our provider has requested internal troubleshooting to isolate this issue. They will be reaching out to the site to continue isolating this issue.
Posted Jan 27, 2026 - 12:40 CST

Update

Our provider is investigating. We will update you as soon as we have more.
Posted Jan 27, 2026 - 09:31 CST

Update

We have begun an investigation with our provider. While our investigation is ongoing, please verify power and equipment onsite if possible.
Posted Jan 27, 2026 - 03:34 CST

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 03:11 CST
This incident affected: TEACH - Milwaukee (CESA 1).