2 Alerts: r-uwplatteville-hub - linkUpDown
Incident Report for WiscNet
Resolved
Greetings,

We are seeing services restored at this time. Carrier has confirmed that crews are hands off as of 21:00 CST. This case will be held for 24 hours pending closure as we monitor for stability.

Please contact the WiscNet NOC for any further assistance regarding this issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 13, 2024 - 23:00 CST
Monitoring
Greetings,

We are seeing services restored at this time. Carrier has confirmed that crews are hands off as of 21:00 CST. This case will be held for 24 hours pending closure as we monitor for stability.

Please contact the WiscNet NOC for any further assistance regarding this issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 12, 2024 - 22:30 CST
Update
We've received update that repairs are still ongoing, though we are seeing alarms clear.

We'll provide additional updates as they become available.
Posted Feb 12, 2024 - 20:35 CST
Update
We are beginning to see alarms clear, but we have not yet had confirmation that techs are hands off. We will continue to monitor until we receive confirmation that all repairs have been completed.
Posted Feb 12, 2024 - 19:52 CST
Update
Greetings,

The carrier advises that splicing crews are currently on-site, with an ETR of 20:30 CST.

As additional information is receieved, we will update you accordingly.

Thank you,
Posted Feb 12, 2024 - 18:58 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2024 - 15:06 CST
Update
No further update to send.
Posted Feb 12, 2024 - 08:55 CST
Update
Good morning.

Our partner continues to be on standby waiting for new power poles to be set up before splice crews will be able to begin their work.

The current estimated time for the power company to finish setting up the new poles is sometime this morning during business hours.

At that time Splice crews will be able to begin repairing the damaged fiber. There is currently no ETTR available at this time.

The NOC will continue to follow up and provide updates to all Members as they become available.
Posted Feb 12, 2024 - 01:29 CST
Update
The local provider has advised of damage on aerial fibers due to a tornado taking down about a mile of power poles just east of Evansville, WI. The power company must replace these poles and restore power before repair work on the fiber can begin. Restoration of the power lines is expected to be around 2 days.
Posted Feb 09, 2024 - 15:34 CST
Update
The local provider has advised of damage on aerial fibers due to a tornado taking down about a mile of power poles just east of Evansville, WI. The power company must replace these poles and restore power before repair work on the fiber can begin. Restoration of the power lines is expected to be around 2 days.
Posted Feb 09, 2024 - 14:12 CST
Update
.
Posted Feb 09, 2024 - 03:05 CST
Update
There is currently a field tech on site isolating the damage of this fiber issue. There is no ETR at this time.
Posted Feb 09, 2024 - 01:15 CST
Update
Greetingds,

The LMP advises that this trouble is related to tornadic activities in the area of Evansville, WI. The provider technician drove the route and found the area of the damaged fibers behind a road which has been blocked-off by utility vehicles.
At this time, we are pending an update as to when the LMP will be able to begin working. Please be advised, there are power lines down and reports of natural gas issues in the area.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 08, 2024 - 23:44 CST
Update
Greetings,

The carrier advises that their tech has found the damage location and is working with the LMP to start repairs at this time.

As further information is received, we will update you accordingly.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

Wiscnet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 08, 2024 - 22:24 CST
Update
Greetings,

The carrier has located the site of the damage within 5 miles east of Evansville, WI. The provider has been engaged and will be dispatching shortly.

This appears to be aerial fiber. There is no ETR at this time. As additional updates become available, we will update you accordingly.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 08, 2024 - 21:08 CST
Update
.
Posted Feb 08, 2024 - 19:27 CST
Update
.
Posted Feb 08, 2024 - 18:52 CST
Identified
Greetings,

Beginning 02/08 17:58 CST, the WiscNet NOC observed alarms indicating a loss of management your equipment at your site. We have investigated and confirmed that a wider network event is impacting service to your site. We have engaged the carrier for this span, which has advised that an engineer is en-route for investigation at this time.

As further information becomes available, we will update accordingly.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 08, 2024 - 18:44 CST
This incident affected: Milton School District and City of Platteville.