[2252092] Mishicot School District - Device Down

Incident Report for WiscNet

Postmortem

The device onsite indicated power loss.

Posted Jun 24, 2026 - 08:46 CDT

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 08:45 CDT

Update

Hello,

The WiscNet NOC has lost access to our device for Mishicot School District at 6/23/2026 1:10:06 PM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1132.

Kind regards
Posted Jun 23, 2026 - 13:34 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 13:34 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for Mishicot School District at 6/23/2026 1:10:06 PM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is **1132**. 

Kind regards
Posted Jun 23, 2026 - 13:30 CDT
This incident affected: TEACH - Milwaukee (Mishicot School District).