Mutiple Events: f-WSCNT-fw-mondovisd (216.56.68.194)
Incident Report for WiscNet
Resolved
Currently, we are seeing connectivity restored to all devices.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 13, 2019 - 19:05 CDT
Update
Currently, we are seeing connectivity restored to all devices.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 13, 2019 - 19:04 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 12, 2019 - 09:42 CDT
This incident affected: Mondovi School District.