[2244301] City of GreenField - 401339 - Down | 2244301

Incident Report for WiscNet

Postmortem

The WISCDOT fiber maintenance has been completed. This maintenance was planned. The stated end time for the BOREAS website was 3pm. We did not see alarms clear on one end until 4:22pm.

Posted Jun 04, 2026 - 16:54 CDT

Resolved

Hello,

As of 4:22 pm CST we have see alarms clear at the site. The fiber replacement work has been completed and they are now hands off. Please check your equipment and let us know if you have any questions.

Thanks,
Posted Jun 04, 2026 - 16:51 CDT

Update

Our provider continues their work. There is no ETR at this time.
Posted Jun 04, 2026 - 15:26 CDT

Identified

Hello,

Our provider reports they will be replacing a span of fiber on I894 at 60th St in Milwaukee, WI.
Posted Jun 04, 2026 - 13:33 CDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 12:58 CDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 11:31 CDT

Investigating

Hello,

We are seeing circuit 401339 as down at 9:21 AM due to a network event and are currently investigating.
Posted Jun 04, 2026 - 10:29 CDT
This incident affected: City of Greenfield.