[518192][Lomira School District][Site Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 08:45 CDT
Monitoring
Update : Alarms have cleared in monitoring. Logged into device and confirmed links are up.

r-lomirasd#sh int desc
Interface Status Protocol Description
Gi0/1 up up r-lomirasd
Gi0/2 up up r-222wwash-isp :C(2783):
Lo0 up up r-lomirasd

r-lomirasd uptime is 24 minutes
System returned to ROM by power-on
System restarted at 07:25:22 CDT Wed Mar 11 2020

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Mar 11, 2020 - 07:51 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 10, 2020 - 23:23 CDT
This incident affected: Lomira School District.