Multiple sites down | 2255362

Incident Report for WiscNet

Resolved

Hello,

These sites are being disconnected.
Posted Jul 02, 2026 - 11:44 CDT

Investigating

Hello,

Starting at 2:14 we observed a loss of connection to our onsite equipment for your circuits.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To open a ticket please contact GLS using 1.866.558.1920, and use your site ID listed below. Please reach out with any questions.

Birchwood School District - 163
Gilmanton School District - 540

Thank you,
Posted Jul 02, 2026 - 02:53 CDT
This incident affected: TEACH - Madison (Birchwood School District) and TEACH - Milwaukee (Gilmanton School District).