[2279306] Two Rivers Public School District - 400646 - Network Alarm

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 1:55 PM CST 8/19/2026
Duration: 7
Technician(s): Fue Khang
Review Date: 8/19/2026
Brief Summary: GLS/TEACH sent in notification of an outage. They sent notification that they resolved it soon after
Root Cause: Alarms cleared before isolation.

Posted Aug 19, 2026 - 14:20 CDT

Resolved

At 1:55 CDT we received a notification from GLS/TEACH about network alarms for Two Rivers Public School District. At this time, GLS/TEACH has opened up ticket #**12362496**. Please reach out to GLS/TEACH tech support for further assistance.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 19, 2026 - 14:19 CDT
This incident affected: TEACH - Madison (Two Rivers Public School District).