[538845] [Multiple Members] [Higher Level Network Outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 12:09 CDT
Investigating
The WiscNet NOC is currently seeing multiple sites are reachable and services have been restored. The fiber cut was repaired which brought all services back up and restored
connections.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 20, 2020 - 19:42 CDT
This incident affected: Barron Area School District, Bayfield School District, Birchwood School District, Boyceville Community School District, Butternut School District, CESA 11, CESA 12, Chequamegon School District, Elmwood School District, Flambeau School District, Frederic School District, Gilman School District, Glenwood City School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Mellen School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Washburn School District, Webster School District, and Winter School District.