Rosholt School District - Router and Firewall unreachable | 2220771

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2/26 12:10pm

Duration: 35 minutes

Technician(s): Payton F

Review Date: 4/2/26

Brief Summary: Wiscnet NOC lost access to our device, and when it restored, the logs show the device had lost power.

Posted Apr 02, 2026 - 12:57 CDT

Resolved

Hello,

The Wiscnet NOC has observed access to our device restore at 12:45pm. Please reach out if you have any further questions.
Posted Apr 02, 2026 - 12:53 CDT

Investigating

The WiscNet NOC has lost access to our device for Rosholt School District at 12:10pm. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1464.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 12:49 CDT
This incident affected: TEACH - Madison (Rosholt School District).