2290291 - Multiple Schools - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4:01AM CDT - 6:49 AM CDT
Duration: 168 Minutes
Technician(s): Joey Stevens. Johnathon Laun
Review Date: 9/13

Root Cause: Provider network event.

Brief Summary: Outage due to a provider network event.

Posted Sep 13, 2026 - 10:58 CDT

Resolved

Date & Time of Incident: 4:01AM CDT - 6:49 AM CDT
Duration: 168 Minutes
Technician(s): Joey Stevens. Johnathon Laun
Review Date: 9/13

Root Cause: Provider network event

Brief Summary: Outage due to a provider network event
Posted Sep 13, 2026 - 10:56 CDT

Update

Hello,

GLS has engaged their provider on this issue.

We will continue to monitor for any updates on this outage and provide updates as they become available.

Thank you,
Posted Sep 13, 2026 - 05:40 CDT

Update

Hello,

Below is another school impacted by this event.

Oakfield - 1694

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

Thank you,
Posted Sep 13, 2026 - 02:46 CDT

Update

Hello,

The below schools also went down at 2:10am.

Hustisford - 675
Sacred Heart - 1617
River Valley - 1567

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

Thank you,
Posted Sep 13, 2026 - 02:33 CDT

Update

The following schools went down at 2:10am. and are being added to this status page.
Deerfield - 344
Two rivers - 1674
Westfield - 1830
Walworth - 1984
Parkview - 1268
Mishicot - 1132
Lakemills - 3027
Elk hart - 430
Cesa05 - 1356
Cambridge - 238
Brillion - 206
Adams friendship - 5

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
Posted Sep 13, 2026 - 02:23 CDT

Investigating

Hello,

Starting at 1:58am the WiscNet NOC has observed a loss of connection to the below schools.

Chilton - 265
Dodgeville - 368
Reedsville - 1410
Oregon - 2605
Lodi - 3200

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

Thank you,
Posted Sep 13, 2026 - 02:10 CDT
This incident affected: Northeast Wisconsin Technical College.