Thank you for the update. Please provide us with further updates at your earliest convenience.
Posted Oct 25, 2024 - 12:00 CDT
Monitoring
Greetings,
Thank you for the update. Please provide us with further updates at your earliest convenience.
Posted Oct 24, 2024 - 11:38 CDT
Update
Greetings,
Thank you for the update. Please provide us with further updates at your earliest convenience.
Posted Oct 03, 2024 - 13:23 CDT
Update
Greetings,
Thank you for the update. Please provide us with further updates at your earliest convenience.
Posted Oct 03, 2024 - 12:39 CDT
Update
Greetings,
Thank you for the update. Please provide us with further updates at your earliest convenience.
Posted Oct 01, 2024 - 12:12 CDT
Update
Greetings,
Could you please share ping tests showing the issue so the NOC can use them to continue troubleshooting. Also is there any specific time you see these losses or is it random? Thank you for your cooperation as we continue to figure out this issue.
Posted Oct 01, 2024 - 10:32 CDT
Update
Since you are still seeing issues we would like to know if you can give us some ping tests showing the issue so we can use them to continue troubleshooting. Also is there any specific time you see these losses or is it random? Thank you for your cooperation as we continue to figure out this issue.
Posted Oct 01, 2024 - 06:43 CDT
Update
Since you are still seeing issues we would like to know if you can give us some ping tests showing the issue so we can use them to continue troubleshooting. Also is there any specific time you see these losses or is it random? Thank you for your cooperation as we continue to figure out this issue.
Posted Oct 01, 2024 - 02:38 CDT
Update
Our Provider is not seeing any issues with the connection. Can you test again to see if you are still seeing packet loss?
Posted Sep 30, 2024 - 10:48 CDT
Update
Our Provider is not seeing any issues with the connection. Can you test again to see if you are still seeing packet loss?
Posted Sep 28, 2024 - 01:40 CDT
Update
WiscNet NOC is investigating packet loss seen with our partner provider. The LMP has been engaged for testing, and further updates will be available after they have performed 48 hours of testing.
At any point you may contact WiscNet NOC for the latest update or if you have any further questions.
WiscNet NOC is investigating packet loss seen with our partner provider. At this time there are no updates or ETR as investigation is ongoing. We will provide more information as it becomes available.
At any point you may contact WiscNet NOC for the latest update or if you have any further questions.
WiscNet NOC is investigating packet loss seen with our partner provider. At this time there are no updates or ETR as investigation is ongoing. We will provide more information as it becomes available.
At any point you may contact WiscNet NOC for the latest update or if you have any further questions.
WiscNet NOC is investigating packet loss seen with our partner provider. At this time there are no updates or ETR as investigation is ongoing. We will provide more information as it becomes available.
At any point you may contact WiscNet NOC for the latest update or if you have any further questions.
The WiscNet NOC has received your report of packet loss experienced onsite. We are currently investigating and will provide more information as it becomes available.
At any point you may contact WiscNet NOC for the latest update or if you have any further questions.