Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2023 - 00:00 CST
Update
Spectrum engineers will be performing OS Upgrade activites during this window. All affected members should expect downtime up to the duration of the maintenance window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Dec 12, 2023 - 23:45 CST
Update
Spectrum engineers will be performing OS Upgrade activites during this window. All affected members should expect downtime up to the duration of the maintenance window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Dec 12, 2023 - 00:00 CST
Scheduled
Spectrum engineers will be performing OS Upgrade activites during this window. All affected members should expect downtime up to the duration of the maintenance window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 22, 2023 - 08:26 CST
This scheduled maintenance affected: Slinger School District.