Mercer School District

Incident Report for WiscNet

Postmortem

Our onsite device bounced and restored, our logs indicated reboot.

Posted Jul 21, 2026 - 12:53 CDT

Resolved

We have observed the Mercer School District Device (400557) reboot onsite. The site went down at 12:13 PM and restored at 12:24 PM.

Logs indicated the device was rebooted and the startup config loaded. Currently we are observing bi-directional traffic. This is the second time the device onsite has lost connection today.

From 10:55 AM to 11:07 AM the device sensors alarms and cleared before investigation. We recommend checking the power cable onsite, and validating network cabling. Please reach out to GLS at

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 2415.
Posted Jul 21, 2026 - 12:44 CDT
This incident affected: TEACH - Madison (Mercer School District).