[2270076] WiscNet - Mineral Point Area School District 400340 - Down

Incident Report for WiscNet

Postmortem

This was due to a customer power outage that resolved at 10:50am

Posted Jul 31, 2026 - 11:11 CDT

Resolved

We are seeing this device as restored. We will be closing this status page.
Posted Jul 31, 2026 - 11:09 CDT

Identified

We are seeing our device at the Mineral Point Unified School District as being hard down. Please verify equipment on-site and feel free to reach out to the WiscNet NOC if you have any further questions.
Posted Jul 31, 2026 - 10:27 CDT
This incident affected: Mineral Point Unified School District.