[350750] [Parkview SD] [South West] [Site is down
Incident Report for WiscNet
Resolved
WiscNet called out to the customer. Services restored. Resolving ticket.
Posted Mar 16, 2017 - 11:30 CDT
Investigating
Notification of an unplanned event effecting your institution:

NOC has received multiple alarms indicating site is unreachable. Site has contacted the WiscNet NOC with power and equipment verification. NOC is pursuing carrier for resolution

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 16, 2017 - 11:17 CDT
This incident affected: Parkview School District.