INC0687617 - Burlington Area School District - Circuit Outage

Incident Report for WiscNet

Resolved

Greetings,

The NOC is working diligently to get you a significant update while Investigation is still underway. We will continue to provide you with new updates as they are provided from the field. Thank you!

Respectfully,
WiscNet NOC
Posted Oct 30, 2025 - 18:00 CDT

Monitoring

Greetings,

The NOC is working diligently to get you a significant update while Investigation is still underway. We will continue to provide you with new updates as they are provided from the field. Thank you!

Respectfully,
WiscNet NOC
Posted Oct 29, 2025 - 17:57 CDT

Investigating

We are seeing an outage on one of the redundant circuits serving Burlington Area School District, and are engaging the carrier for further investigation.
Posted Oct 28, 2025 - 13:12 CDT
This incident affected: Burlington Area School District.