INC0652389 - Necedah Area School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

The NOC saw your services restore at 08:54:41 CST. All equipment is reachable and the NOC will resolve our ticket. Please engage the NOC if you have any questions or concerns regarding this ticket or your service.

Thank you.
Posted Aug 29, 2025 - 10:00 CDT

Monitoring

Greetings,

The NOC saw your services restore at 08:54:41 CST. All equipment is reachable and the NOC will resolve our ticket. Please engage the NOC if you have any questions or concerns regarding this ticket or your service.

Thank you.
Posted Aug 28, 2025 - 09:10 CDT

Investigating

We are seeing the WiscNet router located at Necedah Area School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is required.
Posted Aug 28, 2025 - 08:39 CDT
This incident affected: Necedah Area School District.