3 Alerts: r-reedsvillesd - ICMP-ping

Incident Report for WiscNet

Resolved

WiscNet NOC will be resolving our ticket.
At 02/10/2025 16:44:46 CST we confirmed the equipment reachable, with ports up.
The equipment reports 44 minutes of uptime, with a power on event causing the alerts.
Posted Feb 11, 2025 - 18:00 CST

Monitoring

WiscNet NOC will be resolving our ticket.
At 02/10/2025 16:44:46 CST we confirmed the equipment reachable, with ports up.
The equipment reports 44 minutes of uptime, with a power on event causing the alerts.
Posted Feb 10, 2025 - 17:22 CST

Investigating

Greetings,

We are seeing the edge device unreachable at 340 Manitowoc St, Reedsville, WI 54230. Can you please verify the site has commercial power?

Thank you.
Posted Feb 10, 2025 - 15:59 CST
This incident affected: Reedsville School District.