Northland College - Down @2233301

Incident Report for WiscNet

Resolved

Hello,

As of 10:37 pm CST we have seen the alarms clear at the site. We have been notified by the LMP that the issue has been resolved.

Please let us know if you have any questions.

Thanks,
Posted May 04, 2026 - 23:06 CDT

Update

Hello,

The LMP has advised that fiber damage has been located and that teams are excavating the lines to expose the damage so that repairs can be affected. Teams are reporting repair efforts should be able to begin at 12:00am EDT (11:00PM CDT). Additional information will be provided as it becomes available.

No ETR available.

Thanks,
Posted May 04, 2026 - 22:47 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 04, 2026 - 22:47 CDT

Identified

Hello,

The LMP has located the fiber cut, splicing and excavation crews are on-site. We do not have an ETR currently.

Thanks,
Posted May 04, 2026 - 20:55 CDT

Update

Hello,

We have reached out to the LMP and this outage is due to a fiber cut. A crew is onsite investigating. Currently we do not have an ETR. We will update you when we have more information.

Thanks,
Posted May 04, 2026 - 18:23 CDT

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 18:21 CDT

Investigating

Hello,

At 4:38 pm cst we saw the router at Northland college go down. We are investigating the issue and will update you when we have more information.

Thanks,
Posted May 04, 2026 - 17:20 CDT
This incident affected: Northland College.