Site Down: laonasd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 13:30 CST
Monitoring
Hello

This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems. The related ticket has been resolved. Device has been replaced and the site is now accessible.

Thank you
Posted Jan 02, 2020 - 13:02 CST
Identified
The WiscNet NOC has confirmed the issue is due to a failed device on location. A dispatch has been arranged to replace the failed device on site.



Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 02, 2020 - 09:19 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 29, 2019 - 05:13 CST
This incident affected: Laona School District.