[2266350] Prairie Lakes Library System Site Down

Incident Report for WiscNet

Postmortem

The site restored at 9:37 after our onsite device rebooted.

Posted Jul 24, 2026 - 13:33 CDT

Resolved

The site restored at 9:37 after our onsite device rebooted.
Posted Jul 24, 2026 - 13:33 CDT

Update

Hello,

The site restored at 9:37 after our onsite device rebooted.
Posted Jul 24, 2026 - 13:33 CDT

Investigating

Hello,

Starting at 6:32 am we observed this site go down.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To get a ticket opened with them please contact them at 1.866.558.1920, and use your site ID of 2415.

Please reach out with any questions.

Thank you,
Posted Jul 24, 2026 - 06:50 CDT