[2265853] Wiscnet Outage - Portage School District - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 07:10 CDT

Investigating

Hello,

Starting at 4:07 am our connection to the portage school district equipment was lost.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To open a ticket with GLS they can be contacted at 1.866.558.1920, and your site ID is 2725

Please reach out with any questions.

Thank you,
Posted Jul 23, 2026 - 04:19 CDT
This incident affected: TEACH - Madison (Portage Community School District).