Shawano School District - 400620 - Down | 2184865

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 12/16 2:43 PM

Duration: 4 days, 2 Hrs

Technician(s): Dante Castelli

Review Date: 12/21

Root Cause: Local Power & Equipment/TEACH Issue

Posted Dec 21, 2025 - 13:56 CST

Resolved

Hello,

We observe traffic restored as of 12/20 at 5:00 PM.
Posted Dec 21, 2025 - 13:51 CST

Update

Hello,

We are still seeing Shawano School District as down. Please make sure power to equipment and connections are verified. If further assistance is need please reach out to GLS at 1.866.558.1920 as this is a TEACH site.

Thank You
Posted Dec 19, 2025 - 14:19 CST

Monitoring

As this is a TEACH site, please contact GLS at 1.866.558.1920
Posted Dec 16, 2025 - 15:05 CST

Investigating

We are currently investigating this issue.
Posted Dec 16, 2025 - 14:43 CST
This incident affected: TEACH - Milwaukee (Shawano School District).