INC0248425 | WiscNet | Chilton School District | Site unreachable

Incident Report for WiscNet

Resolved

The NOC is holding this ticket pending router replacement. Please advise of any planned schedule for the router replacement's completion. Thank you.
Posted Dec 02, 2023 - 11:00 CST

Monitoring

The NOC is holding this ticket pending router replacement. Please advise of any planned schedule for the router replacement's completion. Thank you.
Posted Dec 01, 2023 - 10:46 CST

Update

The NOC is holding this ticket pending router replacement. Please advise of any planned schedule for the router replacement's completion. Thank you.
Posted Nov 27, 2023 - 17:48 CST

Update

The NOC is holding this ticket pending router replacement.
Posted Nov 24, 2023 - 14:23 CST

Update

The NOC is holding this ticket pending router replacement.
Posted Nov 17, 2023 - 15:15 CST

Update

The NOC is holding this ticket pending router replacement.
Posted Nov 12, 2023 - 23:53 CST

Update

The NOC is holding this ticket pending router replacement.
Posted Nov 06, 2023 - 16:17 CST

Update

The NOC is holding this ticket pending router replacement.
Posted Nov 04, 2023 - 13:48 CDT

Update

The Wiscnet NOC will continue to hold for your updates on replacing the faulty router.
Posted Oct 30, 2023 - 17:54 CDT

Identified

Greetings. We have received your message that you are replacing the onsite router. Wiscnet NOC will hold for your next update.
Posted Oct 23, 2023 - 16:39 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 23, 2023 - 15:28 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 23, 2023 - 08:31 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 22, 2023 - 15:45 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 22, 2023 - 09:11 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 21, 2023 - 19:37 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 21, 2023 - 13:17 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 20, 2023 - 12:55 CDT

Update

Hello,
Please verify power and equipment at your earliest convienance.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 19, 2023 - 13:31 CDT

Investigating

Hello,
Please verify power and equipment at your earliest convienance.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 18, 2023 - 23:48 CDT

Update

Hello,
Please verify power and equipment at your earliest convienance.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 18, 2023 - 11:29 CDT

Update

Hello,
Please verify power and equipment at your earliest convienance.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 17, 2023 - 20:08 CDT

Update

.
Posted Oct 17, 2023 - 19:41 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 17, 2023 - 19:00 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 17, 2023 - 09:27 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 16, 2023 - 17:27 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 16, 2023 - 09:06 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 15, 2023 - 17:17 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 15, 2023 - 10:46 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 14, 2023 - 16:17 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 14, 2023 - 09:51 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 13, 2023 - 22:14 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 13, 2023 - 13:01 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 13, 2023 - 12:34 CDT

Update

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 13, 2023 - 12:33 CDT

Identified

Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 27, 2023 - 14:30 CDT
This incident affected: Chilton School District.