INC0640937 - Fontana SD - Site Down

Incident Report for WiscNet

Update

Greetings,

we are holding this ticket pending the official disconnect notice.
Posted Aug 12, 2025 - 16:33 CDT

Update

Greetings,

we are holding this ticket pending the official disconnect notice.
Posted Aug 08, 2025 - 17:02 CDT

Update

Greetings. We have been advised that Wiscnet service at Fontana School District has been disconnected. We will follow up internally and correct our records. Thank you.
Posted Aug 08, 2025 - 15:45 CDT

Monitoring

Greetings. We have been advised that Wiscnet service at Fontana School District has been disconnected. We will follow up internally and correct our records. Thank you.
Posted Aug 08, 2025 - 14:25 CDT

Investigating

We are seeing the WiscNet router located at Fontana J8 School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Aug 08, 2025 - 10:07 CDT