Ashwaubenon School District - 401154 | Circuit Outage

Incident Report for WiscNet

Monitoring

We have been informed this circuit is down due to testing. We will monitor for restoration.
Posted Mar 27, 2026 - 09:41 CDT

Investigating

We are currently observing a link over circuit 401154 to Ashwaubenon School District down. Secondary link is currently operational and equipment is reachable. We have reached out to our provider for further investigation and will update as soon as we have further information.
Posted Mar 27, 2026 - 09:21 CDT
This incident affects: Ashwaubenon School District.