2287748 - Multiple Schools - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/8 12:01am

Duration: 73 minutes

Technician\(s\): Johnathon Laun

Review Date: 9/8

Brief Summary: at 12:01am we observed a loss of connection to the school districts

Root Cause: This seems to of been caused by OSPF going down on the ISP routers towards the schools

Posted Sep 08, 2026 - 01:36 CDT

Resolved

As of 1:14am we are seeing connection restore back to the schools. We will be closing out this status page.
Posted Sep 08, 2026 - 01:33 CDT

Investigating

Starting at 12:01am the WiscNet NOC has observed a loss of connection to our below devices.

Peshitgo - 1312
Oconto Falls - 1247
Fall river - 467
Randolph - 1399
All Saints Berlin - 3284
Argyle - 67
Cambria Friesland - 235
Cesa04 - 1823
Coleman - 298
Crivitiz - 318
De Forest - 347
Flambeau - 3208
Frederic - 517
Goodman - 547
Greenlake - 594
Highland - 641
Iowa Grant - 849
Laona - 841
Lac Courte Oreilles Ojibwe University - 638
Lena - 843
Markensan - 946
Milton - 3230
Norwalk Ontario - 1260
Oconto - 1243
Pembine - 1305
Poynette - 1371
Prescott - 3127
Princeton - 1977
Rio - 1450
Rock Prairie Montenssori - 3136
Seneca - 1480
Shell lake - 1517
Shiocton - 1520
St Croix Central - 609
Wausaukee - 1786
Wauzeka - 1803
Webster - 1806
West Salem - 1825
Weyauwega fremont - 1831
Wildrose - 1854
Winding Rivers Library - 3162
Wonewoc - 1892
Bangor - 103

Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-920.
Posted Sep 08, 2026 - 00:41 CDT
This incident affected: TEACH - Milwaukee (All Saints Catholic School - Berlin, Lena School District, Milton School District), TEACH - Madison (Argyle School District, Bangor School District, Beecher-Dunbar-Pembine School District, Cambria-Friesland School District, CESA 4, Coleman School District, Crivitz School District, De Forest Area School District, Fall River School District, Flambeau School District, Frederic School District, Goodman-Armstrong Creek School District, Highland School District, Iowa-Grant School District, Laona School District, Markesan School District, Norwalk-Ontario-Wilton School District, Oconto Falls Public School District, Oconto Unified School District, Peshtigo School District, Poynette School District, Prescott School District, Princeton School District, Randolph School District, Rio Community School District, Rock Prairie Montessori, Saint Croix Central School District, School District of Wild Rose, Seneca School District, Shell Lake School District, Shiocton School District, Wausaukee School District, Wauzeka-Steuben School District, Webster School District, West Salem School District, Weyauwega-Fremont School District, Winding Rivers Library System, Wonewoc-Union Center School District), and Green Lake County, Lac Courte Oreilles Ojibwe University.