2209516 | Southwest Wisconsin Technical College site down

Incident Report for WiscNet

Resolved

Hello,

At this time we are seeing all services restored.

Please reach out wtih any questions.

Thank you,
Posted Mar 04, 2026 - 03:08 CST

Update

The WiscNet NOC has contacted GLS on your behalf and opened ticket #11994276, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Mar 04, 2026 - 00:11 CST

Investigating

Hello,

Starting at 11:57 am we observed a loss of connection to your site.

At this time we are requesting onsite power and equipment verification.

Please reach out with any questions.

Thank you,
Posted Mar 04, 2026 - 00:06 CST
This incident affected: TEACH - Madison (Southwest Wisconsin Technical College).