Goodman School District down | INC0367609
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing your service as restored at this time. This case will be placed in a resolved state. Please reach out if you are still experiencing issues.

Thank you.
Posted Apr 27, 2024 - 13:00 CDT
Monitoring
Greetings,

The NOC is seeing your service as restored at this time. This case will be placed in a resolved state. Please reach out if you are still experiencing issues.

Thank you.
Posted Apr 26, 2024 - 12:11 CDT
Investigating
Greetings,

The NOC is currently seeing your devices on site as down. Please verify power and equipment on site.

Thank you
Posted Apr 26, 2024 - 10:23 CDT
This incident affected: Goodman-Armstrong Creek School District.