[528745] School District of Bayfield - Reporting site down - Power issue at site is resolved and service is restored
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 10:15 CDT
Monitoring
Issue was verified to be a power issue at the site. Faulty equipment was replaced and service has been verified to be restored. Please notify us if any issues return.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Jul 06, 2020 - 09:53 CDT
Investigating
The WiscNet NOC has received your outage report, and we are able to access our equipment onsite. Please verify power and equipment to your devices on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 06, 2020 - 08:54 CDT