Alarms following CHG0072857
Incident Report for WiscNet
Update
WiscNet enigneering is communicating with the parties involved with the impacted backbone links, and are planning the repair.
Posted Dec 04, 2023 - 11:35 CST
Update
WiscNet enigneering is communicating with the parties involved with the impacted backbone links, and are planning the repair.
Posted Dec 01, 2023 - 11:27 CST
Update
WiscNet enigneering is communicating with the parties involved with the impacted backbone links, and are planning the repair.
Posted Nov 28, 2023 - 11:29 CST
Update
The WiscNet Backbone links impacted will remain down until next week, the NOC will follow up on Tuesday Nov 28.
Posted Nov 21, 2023 - 10:50 CST
Identified
Greetings,

The NOC has received a report of a verified fiber break in Milwaukee that is affecting your service. At this time, an engineer has been dispatched to provide a temporary solution, with a permanent solution coming after the holiday week.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 21, 2023 - 08:29 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 20, 2023 - 11:40 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 20, 2023 - 08:18 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 20, 2023 - 03:22 CST
Update
Pending update from partner provider
Posted Nov 20, 2023 - 00:56 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 23:21 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 22:10 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 20:06 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 18:34 CST
Update
We are continuing to reach out to the teams involved in maintenance work CHG0072857 from the 18th to investigate these down links. We will provide additional details as soon as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc_incidents@wiscnet.net
Posted Nov 19, 2023 - 17:15 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.
Posted Nov 19, 2023 - 15:13 CST
Investigating
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.
Posted Nov 19, 2023 - 13:49 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 19, 2023 - 07:02 CST
Update
No new update at this time. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 18, 2023 - 17:34 CST
Identified
The NOC has found that the Provider is still performing work from Greenbay WI to Superior MI. Thus we are still observing a few alarms that remain until the work has finisehd wtih an ETR sometime tomorrow morning. The NOC will continue to push for updates and we will provide those once we have received them.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 18, 2023 - 16:17 CST
Update
The NOC is currenltly investigating this issue as the maintenance window in CHG0072857 expired at 15:00 CDT. The NOC will provide further updates as they are available.
Posted Nov 18, 2023 - 15:41 CST
Update
The NOC is currenltly investigating this issue as the maintenance window in CHG0072857 expired at 15:00 CDT. The NOC will provide further updates as they are available.
Posted Nov 18, 2023 - 15:39 CST
Investigating
The NOC has standing alarms on the network following a maintenance event. The NOC is investigating and will provide updates as they become available.
Posted Nov 18, 2023 - 15:23 CST
This incident affects: Baraboo School District, Carroll University, Grafton School District, and Sheboygan Area School District.