2252825 | Southwest Wisconsin Technical College | down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/25 at 8:03 AM Central
Duration: 105 minutes
Technician(s): Marcus
Review Date: 6/25

Root Cause: Network Event

Brief Summary: A provider had found a ring issue on their network that resulted in the service being down. After a fix, the site restored at 9:48 AM Central.

Posted Jun 25, 2026 - 10:22 CDT

Resolved

Hello,

A provider found a ring issue on their network that resulted in the service being down. This service restored at 9:48 AM Central.

Please let us know if you continue to experience issues on this service.

Thank you
Posted Jun 25, 2026 - 10:16 CDT

Investigating

Hello,

Following our call, David called in to report the South West Technical college as down at 8:03 AM Central. Please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 471.

If you have any additional questions, please contact WiscNet NOC.

Thank you,
Posted Jun 25, 2026 - 08:54 CDT
This incident affected: TEACH - Madison (Southwest Wisconsin Technical College).