INC0688866 | WiscNet | Outage Affecting Multiple Locations

Incident Report for WiscNet

Resolved

The WiscNet NOC confirmed services have restored. Devices are now reachable. This ticket will be close the next 24hrs if no further issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 31, 2025 - 04:00 CDT

Update

The WiscNet NOC confirmed services have restored. Devices are now reachable. This ticket will be close the next 24hrs if no further issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 30, 2025 - 03:38 CDT

Monitoring

The WiscNet NOC confirmed services have restored. Devices are now reachable. This ticket will be close the next 24hrs if no further issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 30, 2025 - 03:12 CDT

Investigating

The WiscNet NOC is currently observing an outage affecting multiple member sites. We are investigating further and will provide updates when possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_incidents@wiscnet.net
Posted Oct 30, 2025 - 01:39 CDT
This incident affected: Argyle School District, Highland School District, Iowa-Grant School District, Seneca School District, Wauzeka-Steuben School District, and Webster School District.