Glenwood City School District - Down | 2194039

Incident Report for WiscNet

Resolved

Date & Time of Incident: Jan 19th. Down at 1:12 PM CST
Duration: 10 minutes
Technician(s): Jim
Review Date: 1/21/25

Root Cause: Device onsite rebooted

Brief Summary: The device onsite rebooted. Service restored at 1:22 PM CST
Posted Jan 21, 2026 - 12:07 CST

Investigating

Hello,

We are seeing the Glenwood City School district as down again at 1:12 PM CST. We've lost access to the router on site, please verify power & equipment and reach out to GLS/TEACH.

TEACH prefers that the site open a trouble ticket with the GLS. Please contact the GLS NOC at 1-866-558-1920 for additional troubleshooting and to open a ticket.

If you have any questions, feel free to reach out.
Posted Jan 19, 2026 - 13:18 CST
This incident affected: Northeast Wisconsin Technical College.