Greetings, We are seeing alarms have cleared and the issue is resolved. We will be resolving this ticket.
Posted May 09, 2025 - 02:00 CDT
Monitoring
Greetings, We are seeing alarms have cleared and the issue is resolved. We will be resolving this ticket.
Posted May 08, 2025 - 01:14 CDT
Update
The provider has been engaged and said this is part of an area outage. There is no ETTR. We will be following up with them, and provide further updates as we receive new information.
Posted May 07, 2025 - 17:27 CDT
Investigating
We are observing an outage impacting multiple member sites in northeastern Wisconsin. The provider has been engaged and is actively investigating. We will be following up with them, and provide further updates as we receive new information.
Posted May 07, 2025 - 16:11 CDT
This incident affected: Beecher-Dunbar-Pembine School District, Coleman School District, Crivitz School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, and Wausaukee School District.