r-Lakeshoretc - router down | 2201168

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3:02 AM on 2/7/2026

Duration: 8 hours 20 minutes

Technician(s): Tim/Barry

Review Date: 2/9/2026

Brief Summary: ATT had a card issue that caused this outage. Was resolved upon replacement.

Root Cause: ATT card failure.

Posted Feb 09, 2026 - 08:42 CST

Resolved

ATT has replaced the failing card and service has restored as of 11:22 AM on 2/7.
Posted Feb 09, 2026 - 08:39 CST

Update

The WiscNet NOC has contacted GLS on your behalf and opened a case, for additional information, please reach out to the GLS NOC
Posted Feb 07, 2026 - 04:01 CST

Investigating

We are currently investigating this issue.
Posted Feb 07, 2026 - 03:37 CST
This incident affected: TEACH - Milwaukee (Lakeshore Technical College).