Ripon School District | 2222278 | Down

Incident Report for WiscNet

Resolved

Hello,

The LMP has fixed the issue and we are seeing services restored. The outage was due to a fiber break. Please let us know if you have any questions.

Thanks,
Posted Apr 07, 2026 - 18:41 CDT

Investigating

Hello,

Beginning at 2:58 PM on 4/7, WiscNet has observed alarms indicating Ripon School District is down.

While this is investigated, we would appreciate notice of any known power or on site work being done.
Posted Apr 07, 2026 - 15:30 CDT
This incident affected: Ripon Area School District.