Emergency Work - Eau Claire Router High FPC Usage

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/20 00:00 CT - 2:40 CT

Duration: 00:00 CT - 2:40 CT

Technician(s): Jordan, Devin, Jake

Review Date: 3/20

Brief Summary: Observed a number of ports alarm which was determined to be related to high CPU usage. The usage returned to normal levels.

Posted Mar 20, 2026 - 09:49 CDT

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 09:44 CDT

Monitoring

Service restored at approx 2026-03-20 02:41:29 CDT. Continuing to work with the vendor to confirm the root cause of the FPC issue. Service impact was approx 2.5 minutes from 02:39:01 to 02:41:29, impact may have been slightly longer as protocols came up.
Posted Mar 20, 2026 - 03:00 CDT

Update

The chassis FPC was unresponsive and is currently being rebooted. A ticket is being opened with the vendor to troubleshoot.
Posted Mar 20, 2026 - 02:46 CDT

Investigating

WiscNet on-call staff is currently troubleshooting high FPC usage on a router in Eau Claire impacting circuits 2653, 401329, 401237, 2745, 401024, 400346, 2709, 2716, 2662, 401524, 2576, 401431, 401056.
Posted Mar 20, 2026 - 02:43 CDT
This incident affected: CESA 10, Chippewa Valley Technical College, Colfax School District, Dunn County, Eau Claire Area School District, City of Eau Claire, Eau Claire County, Indianhead Federated Library System, Northwood Technical College, PESI, and Wisconsin Valley Library Service.