Cuba City School District site down | INC0542565
Incident Report for WiscNet
Resolved
Greetings,

The NOC are seeing the connection restored to Cuba City School District. The NOC will resolve our ticket.

Thank you,
Posted Jan 30, 2025 - 16:00 CST
Monitoring
Greetings,

The NOC are seeing the connection restored to Cuba City School District. The NOC will resolve our ticket.

Thank you,
Posted Jan 29, 2025 - 15:40 CST
Investigating
The Wiscnet NOC observed alarms for the school going down.
Please advise if this could be power or maintenance related.
Please advise once you have also verified the status of your equipment.

Thank you
Posted Jan 29, 2025 - 03:23 CST
This incident affected: Cuba City School District.