2271553 | WiscNet hub upgrade failure in Spooner

Incident Report for WiscNet

Resolved

Hello,


After the Spooner device replacement, we're seeing services restored. Please reach out if you have questions or concerns.

Thank you,
Posted Aug 19, 2026 - 16:52 CDT

Update

Hello,

After investigating further, the device will need to be replaced in Spooner. The anticipated time for repair will be around 4 PM today.

Thanks,
Posted Aug 19, 2026 - 11:37 CDT

Identified

After WiscNet maintenance 2271553 running software updates on routers the night of August 18 (https://status.wiscnet.net/incidents/pwrqdblz2thc), the device r-spooner-hub failed to come back and will need a hard power cycle or possibly full device replacement. We're coordinating our response as early as possible Wednesday August 19th, updates to follow.
Posted Aug 19, 2026 - 01:53 CDT
This incident affected: Spooner Area School District, Spooner Health System, and Washburn County.