Mass Network Event - 3/15/2026

Incident Report for WiscNet

Resolved

This incident has been resolved and we will continue to monitor the affect services for any further issues.
Posted Mar 15, 2026 - 12:14 CDT

Monitoring

Affected sites have recovered and appear stable after equipment swap. Leaving open for continued monitoring.
Posted Mar 15, 2026 - 10:58 CDT

Identified

WiscNet engineers have identified an equipment failure in Madison and are dispatching with a replacement unit. Updated affected members list.
Posted Mar 15, 2026 - 10:08 CDT

Update

We are investigating with our provider and will update as soon as we have further information.
Posted Mar 15, 2026 - 09:49 CDT

Update

We are continuing to investigate this issue.
Posted Mar 15, 2026 - 09:48 CDT

Update

We have opened investigations with an upstream provider and will be reaching out when we have more information.
Posted Mar 15, 2026 - 09:42 CDT

Investigating

We are reaching out to inform you of a mass network event affecting your site which we began to observe as of approximately 05:13 AM CDT this morning. We are currently investigating this issue.
Posted Mar 15, 2026 - 07:56 CDT
This incident affected: Beloit School District, Green Lake County, Gresham School District, Hartford UHS School District, HNR School District-Neosho, HNR School District- Rubicon, Jackson County, Lincoln County, McFarland School District, Mosinee School District, Omro School District, Ripon Area School District, Southwest Health Center, Wautoma Area School District, State of Wisconsin and TEACH - Madison (Green Lake School District, Waunakee Community School District).