Niagara School District edge device unreachable

Incident Report for WiscNet

Resolved

We are seeing your equipment is back up. No further action is required.
Posted Dec 13, 2024 - 15:00 CST

Monitoring

We are seeing your equipment is back up. No further action is required.
Posted Dec 12, 2024 - 14:43 CST

Investigating

Greetings,

We are seeing your edge device unreachable. While we are investigating can you please verify the networking equipment on site has power?

Thank you
Posted Dec 12, 2024 - 14:26 CST
This incident affected: Niagara School District.