Gresham School District site down | INC0627260

Incident Report for WiscNet

Resolved

Alarms have cleared in monitoring and the impacted devices are now ping reachable.

As there are no further issues the NOC will resolve and hold 24 hours for monitoring.
Posted Jul 16, 2025 - 14:00 CDT

Monitoring

Alarms have cleared in monitoring and the impacted devices are now ping reachable.

As there are no further issues the NOC will resolve and hold 24 hours for monitoring.
Posted Jul 15, 2025 - 13:36 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 15, 2025 - 12:55 CDT
This incident affected: Gresham School District.