Monticello School District device unreachable | 2209337

Incident Report for WiscNet

Postmortem

We observed our device at Monticello School district become unreachable at 13:04. We then observed the device connection restore at 14:09. Thank you

Posted Mar 03, 2026 - 14:23 CST

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 14:22 CST

Monitoring

Hello. We have observed our device connection restore at 14:09 CT today. Please reach out if you have lingering issues. Thank you
Posted Mar 03, 2026 - 14:22 CST

Investigating

The WiscNet NOC has lost access to our device for Monticello School District on 3/3 at 1:04 PM CT. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 03, 2026 - 13:30 CST
This incident affected: TEACH - Madison (Monticello School District).