538595 - City of Milwaukee - Connectivity issues.
Incident Report for WiscNet
Resolved
Lingering issues post router maintenance were resolved the following morning.
Posted Nov 17, 2020 - 14:48 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is aware of an issue affecting the connectivity to your site. We are currently investigating to isolate the issue.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 16, 2020 - 08:44 CDT
This incident affected: City of Milwaukee.