Multiple site packet loss event | 2215236

Incident Report for WiscNet

Postmortem

Date & Time of Incident: First observed 12:50 PM 3/18/26

Duration: 2 days

Technician(s): Jake/Jim

Review Date: 3/20

Brief Summary: Intermittent Packet Loss

Root Cause: Provider Saturation

Posted Mar 20, 2026 - 15:59 CDT

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 15:36 CDT

Update

Hello. We are once again observing the packet loss. We are contacting the carrier to inform them and request investigation. More information to follow as we learn more. Thank you.
Posted Mar 19, 2026 - 13:43 CDT

Investigating

First observed around 12:50 PM we see these sites experiencing heavy packet loss. We are contacting the provider to open a ticket for investigation. More updates to come as we learn more. Thank you
Posted Mar 18, 2026 - 15:07 CDT
This incident affected: TEACH - Madison (Adams-Friendship Area School District, Brillion School District, Cambridge School District, CESA 5, Deerfield Community School District, Dodgeville School District, Hustisford School District, Ithaca School District, Kewaskum School District, Lake Mills Area School District, Lodi School District, Oregon School District, Parkview School District, River Valley School District, Two Rivers Public School District, Walworth J1 School District, Waterloo School District, Westfield School District) and TEACH - Milwaukee (Chilton School District, Elkhart Lake-Glenbeulah School District, Mishicot School District, Reedsville School District, Sacred Heart School of Theology).