Menasha Utilities site down | 2181899

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 12/8/25 6:51am

Duration: 1 hour, 51 minutes

Technician(s): Connor F, Payton F

Review Date: 12/8/25

Brief Summary: Site router became unreachable.

Root Cause: Power Loss

Posted Dec 08, 2025 - 09:16 CST

Resolved

Alarms have cleared, and we have access to the site router. Logs indicate restoration around 8:42am.
Posted Dec 08, 2025 - 09:09 CST

Update

Hello,

We are continuing to investigate our end of this circuit, however we would like to confirm the equipment onsite has power. Is this something you can provide?

Thank you,
Posted Dec 08, 2025 - 07:39 CST

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 07:37 CST

Investigating

Hello,

Starting at 6:51 am we observed the site router for circuit 2686 go down.

At this time we are investigating this issue.

Please reach out with any questions.

Thank you,
Posted Dec 08, 2025 - 07:29 CST
This incident affected: Menasha Utilities.