#2237562 | Madison Area Technicial College Outage

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 5/15/26 @ 9:12AM CDT

Duration: 116 minutes

Technician(s): Octavia G

Review Date: 5/15/26

Brief Summary: Traffic dropped down to keep alive traffic, ports remained up/up

Posted May 15, 2026 - 12:37 CDT

Resolved

This incident has been resolved.
Posted May 15, 2026 - 12:34 CDT

Update

We now see healthy traffic on this circuit restored and our alarms have cleared. If you have any further questions please don't hesitate to reach out!
Posted May 15, 2026 - 11:26 CDT

Investigating

Hello,

We're currently observing low traffic levels across circuit 401469 impacting Madison Area Tech College. The port remains up, however we are working to investigate the steep drop in traffic.
Posted May 15, 2026 - 11:01 CDT
This incident affected: Madison Area Technical College.